VMWare-Player 12.5.7 und openSUSE Leap 42.3

Problem: nach dem Upgrade auf openSUSE Leap 42.3 funktioniert das Kompilieren der Kernel-Module des VMWare-Plaer 12.5.7 nicht mehr.

Lösung: Unter diesem Link zwei korrigierte Modulquellen (vmmon.tar und vmnet.tar im Verzeichnis /usr/lib/vmware/modules/source) herunterladen. Dann funktioniert es einwandfrei. Dank an Hendrik Woltersdorf.

Dieser Beitrag wurde unter Linux, Virtualisierung abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.